Synthesis Performance Impacted
Incident Report for Knowledge Architecture
Resolved
All issues have been cleared and the Synthesis infrastructure has remained stable after resolution. If you experience any further issues, please contact support@knowledge-architecture.com.

Thank you!
Posted 10 months ago. Nov 15, 2016 - 00:47 UTC
Monitoring
Synthesis infrastructure has returned to normal operation. We're actively monitoring the situation to ensure stability and will update here resolved.
Posted 10 months ago. Nov 14, 2016 - 21:55 UTC
Investigating
We are currently experiencing higher than normal page load times in the Synthesis Web Application.

We are investigating the issue and will provide updates here as soon as possible.
Posted 10 months ago. Nov 14, 2016 - 21:29 UTC