Synthesis Search Optimization Unavailable
Incident Report for Knowledge Architecture
Resolved
All features have returned to stable and full functionality. Thank you for your patience as we brought them back online.
Posted about 1 year ago. Oct 26, 2016 - 20:42 UTC
Monitoring
Synthesis Search Optimization and Search Suggestions are back online and operating as normal. We will continue monitoring these features to ensure that the issue has been resolved.
Posted about 1 year ago. Oct 26, 2016 - 18:45 UTC
Investigating
We are currently investigating an issue impacting Synthesis Search Analytics and Search Suggestions. These features might be slow or unavailable until the issue is resolved. Synthesis Search itself is not impacted by this issue. We will provide an update when the issue is identified or resolved.

Thank you!
Posted about 1 year ago. Oct 26, 2016 - 17:32 UTC