Intermittent Synthesis Availability
Incident Report for Knowledge Architecture
Resolved
We have confirmed that the underlying cause of the Stream issues has been resolved. If you see any other unexpected issues at this point please send an email to support@knowledge-architecture.com and we'll look right into it. Thank you for your patience and have a lovely evening.
Posted Apr 02, 2021 - 00:04 UTC
Monitoring
The underlying DNS issue has been resolved and we are actively monitoring the situation to ensure things remain stable.
Posted Apr 01, 2021 - 23:08 UTC
Identified
We have identified the issue as a DNS problem with an underlying provider. We are monitoring the issue and will provide an update as soon as service has been restored.
Posted Apr 01, 2021 - 22:25 UTC
Investigating
We are investigating intermittent Synthesis outages. We'll post an update with more information soon.
Posted Apr 01, 2021 - 21:38 UTC
This incident affected: Synthesis 5 (Synthesis 5 API, Synthesis 5 Search, Synthesis 5 Mobile).