Synthesis Performance Impacted
Incident Report for Knowledge Architecture
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 18:59 UTC
Monitoring
The CDN issue has been mitigated and Synthesis performance has returned to normal. We're actively monitoring the situation to ensure things remain stable.
Posted Dec 11, 2019 - 17:49 UTC
Identified
We've identified the cause of the issue as a global issue with Azure CDN services that are preventing delivery of necessary files. We are working with Microsoft and will provide an update as soon as possible.
Posted Dec 11, 2019 - 17:30 UTC
Investigating
We are currently experiencing higher than normal page load times in the Synthesis Web Application.

We are investigating the issue and will provide updates here as soon as possible.
Posted Dec 11, 2019 - 17:15 UTC
This incident affected: Synthesis 5 (Synthesis 5 API, Synthesis 5 Search).