Synthesis Search
Incident Report for Knowledge Architecture
Resolved
All Synthesis Search Results and Tags are up to date and behaving as normal. Please contact support@knowledge-architecture.com if you experience any unusual behavior.

Thank you for your patience while this was resolved.
Posted Jan 31, 2019 - 16:56 UTC
Update
Synthesis Search and Tagging has been restored, but some newer items will still be unavailable while the index is brought up to date.

We are investigating the issue and will provide updates here as soon as possible.
Posted Jan 31, 2019 - 13:52 UTC
Investigating
We are currently experiencing errors when tagging Stream items or performing Searches.

We are investigating the issue and will provide updates here as soon as possible.
Posted Jan 31, 2019 - 13:40 UTC
This incident affected: Synthesis 5 (Synthesis 5 Search).