Synthesis Performance Impacted
Incident Report for Knowledge Architecture
Resolved
We've concluded monitoring the fix and all systems are back to normal. If you continue to experience any behavior out of the ordinary please contact us at support@knowledge-architecture.com and we'll get it taken care of straight away.
Posted 17 days ago. Sep 03, 2019 - 23:58 UTC
Monitoring
We have put a fix in place for the Stream performance issue and page loads should have returned to normal. We're actively monitoring the situation to ensure things remain stable.
Posted 17 days ago. Sep 03, 2019 - 21:51 UTC
Investigating
We are currently experiencing higher than normal page load times in the Synthesis Web Application.

We are investigating the issue and will provide updates here as soon as possible.
Posted 18 days ago. Sep 03, 2019 - 20:47 UTC
This incident affected: Synthesis API.