Synthesis Performance Impacted
Incident Report for Knowledge Architecture
Resolved
We have completed monitoring the Stream performance issues and are confident the issues is resolved. If you continue to see anything out of the ordinary, please open a ticket at support@knowledge-architecture.com and we'll look right into it. Thank you for your patience while we worked through those issues yesterday.
Posted Apr 20, 2021 - 12:00 UTC
Monitoring
A second for the Stream Performance issues has been finalized and is in place now. Response times have been stable for 30 minutes but we will continue monitoring for the next few hours to ensure it is back to normal.
Posted Apr 19, 2021 - 20:30 UTC
Identified
We have identified the cause of the performance issues in the Stream but our earlier remediation did not hold. We are still attempting to restore Stream performance to normal.
Posted Apr 19, 2021 - 18:33 UTC
Monitoring
We've found the cause of the Stream performance issues and have put a fix in place. Stream Performance should be returning to normal and we will continue monitoring.
Posted Apr 19, 2021 - 16:39 UTC
Investigating
We are currently experiencing higher than normal page load times in the Synthesis Web Application, the Stream may be slow to load or fail to load on page visits.

We are investigating the issue and will provide updates here as soon as possible.
Posted Apr 19, 2021 - 14:42 UTC
This incident affected: Synthesis 5 (Synthesis 5 API, Synthesis 5 Search).