Synthesis Performance Impacted
Incident Report for Knowledge Architecture
Resolved
Synthesis performance has returned to normal and no more issues are expected. If you see any further problems with any part of Synthesis, please send a support ticket to support@knowledge-architecture.com and we'll get it sorted out. Have a lovely evening.
Posted Feb 17, 2021 - 00:03 UTC
Monitoring
A fix for the performance issues we've been seeing in Stream, Search, and Analytics has been put in place and performance should now be returned to normal. We are continuing to actively monitor the situation until we're sure the issue is resolved.
Posted Feb 16, 2021 - 21:06 UTC
Update
We are continuing to investigate the performance of the Stream, Search, and Analytics. Performance should have been mildly improved over the last 30 minutes but not back to normal yet.
Posted Feb 16, 2021 - 19:38 UTC
Investigating
We are currently experiencing higher than normal page load times in the Synthesis Web Application.

We are investigating the issue and will provide updates here as soon as possible.
Posted Feb 16, 2021 - 18:13 UTC
This incident affected: Synthesis 5 (Synthesis 5 API, Synthesis 5 Search).