Synthesis Page Load Failures
Incident Report for Knowledge Architecture
Resolved
The issue impacting Synthesis page loads has been resolved and is not expected to recur. Thank you for your patience while we worked through those delays!
Posted 3 months ago. Jul 16, 2018 - 19:26 UTC
Monitoring
Synthesis performance has returned to normal. We're actively monitoring infrastructure to ensure performance remains stable.
Posted 3 months ago. Jul 16, 2018 - 16:31 UTC
Investigating
We are investigating intermittent Synthesis page load failures. We'll post an update with more information soon.
Posted 3 months ago. Jul 16, 2018 - 15:21 UTC
This incident affected: Synthesis API, Synthesis Search, and Synthesis Mobile.