Synthesis Media Upload Issues
Incident Report for Knowledge Architecture
Resolved
Uploading Media to Synthesis posts functionality has been restored. If you continue to see any issues, please reach out to support@knowledge-architecture.com and we'll take a look. Have a great weekend.
Posted Oct 28, 2022 - 22:24 UTC
Monitoring
Hello, we have identified the issue and put a fix in place. You should now be able to upload images as normal. If you are still experiencing any issues please open a ticket at support@knowledge-architecture.com and we'll look right into it. Thank you for your patience as we worked through that error.
Posted Oct 28, 2022 - 19:51 UTC
Update
Hi everyone, a quick update that we are still working on this. We hope to have a workaround soon, we'll update as soon as there is more information.
Posted Oct 28, 2022 - 18:52 UTC
Investigating
We are investigating media uploads not completing when adding images or videos to posts. We'll let you know as soon as we have the cause identified.
Posted Oct 28, 2022 - 17:12 UTC
This incident affected: Synthesis 5 (Synthesis 5 API).