Synthesis Performance Impacted
Incident Report for Knowledge Architecture
Resolved
Synthesis Stream performance has returned to normal. Thank you for your patience and please let us know if you see anything out of the ordinary.
Posted Aug 24, 2020 - 23:30 UTC
Update
We are continuing to investigate this issue.
Posted Aug 24, 2020 - 22:24 UTC
Investigating
We are currently experiencing higher than normal load times in the Synthesis Stream. Behavior will vary from normal load times, to a delayed spin, to an indefinite spin.

We are investigating the issue and will provide updates here as soon as possible.
Posted Aug 24, 2020 - 21:10 UTC
This incident affected: Synthesis 5 (Synthesis 5 API, Synthesis 5 Search).