Synthesis Stream Not Loading
Incident Report for Knowledge Architecture
Resolved
This incident has been resolved.
Posted Aug 20, 2021 - 20:02 UTC
Monitoring
We have identified the issue preventing the Stream from loading and have implemented a fix. We will continue to monitor to ensure the problem is resolved, but you should be seeing the Stream load normally at this point.
Posted Aug 20, 2021 - 18:59 UTC
Investigating
We are currently experiencing an issue preventing the Synthesis Stream from loading.

We are investigating the issue and will provide updates here as soon as possible.
Posted Aug 20, 2021 - 17:55 UTC
This incident affected: Synthesis 5 (Synthesis 5 API, Synthesis 5 Search).