Synthesis Performance Impacted
Incident Report for Knowledge Architecture
Resolved
Synthesis performance has returned to normal and at this point we do not expect you to be experiencing any issues loading Stream Items. If you are still seeing any issues with the stream, please send a note to support@knowledge-architecture.com and we'll look into it individually.
Posted Jul 29, 2020 - 00:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2020 - 23:20 UTC
Monitoring
Synthesis performance has returned to normal. We're actively monitoring the situation to ensure things remain stable. We'll update further when the issue is known to be resolved.
Posted Jul 28, 2020 - 22:24 UTC
Update
We are continuing to work on the issue impacting Stream Items. We'll update with more information as soon as it is available.
Posted Jul 28, 2020 - 22:03 UTC
Investigating
We are currently experiencing higher than normal page load times in the Synthesis Stream. Page loads should not be impacted other than the loading of the Stream.

We are investigating the issue and will provide updates here as soon as possible.
Posted Jul 28, 2020 - 21:10 UTC
This incident affected: Synthesis 5 (Synthesis 5 API).