Synthesis Stream Not Loading
Incident Report for Knowledge Architecture
Resolved
Stream availability has been fully restored and remains stable. Thank you for your patience and please let us know at support@knowledge-architecture.com if you see any abnormalities.
Posted Nov 15, 2019 - 00:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2019 - 23:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2019 - 23:30 UTC
Monitoring
Stream availability should be returned to normal. We're actively monitoring the situation to ensure things remain stable and investigate the cause.
Posted Nov 14, 2019 - 23:22 UTC
Identified
We've identified the cause of the issue and are working on stabilizing Synthesis as quickly as possible. You may begin to see the Stream start loading in the next few minutes.
Posted Nov 14, 2019 - 23:04 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2019 - 23:03 UTC
Investigating
We are investigating an issue impacting the Stream loading. We'll post an update with more information as soon as it is available.
Posted Nov 14, 2019 - 22:59 UTC
This incident affected: Synthesis 5 (Synthesis 5 API, Synthesis 5 Search).