Synthesis Email Notification Delayed
Incident Report for Knowledge Architecture
Resolved
The Notifications issue has been resolved and all email should be being delivered as normal. If you are still experiencing a delay in Notifications please open a ticket at support@knowledge-architecture.com and we'll investigate from there. Thanks!
Posted Jun 09, 2022 - 17:22 UTC
Monitoring
The Synthesis component that handles email Notifications is currently experiencing delays in delivery. All emails have been queued and will be delivered when the issue is resolved.
Posted Jun 09, 2022 - 14:09 UTC
This incident affected: Synthesis 5 (Synthesis 5 API).