Synthesis 6 ShareSomething Issue
Incident Report for Knowledge Architecture
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 14:32 UTC
Monitoring
We have identified the issue preventing posting on Synthesis 6 and put a fix in place.

Making posts, and Synthesis 6 in general, should be back to normal operation. We will continue monitoring but please let us know at support@knowledge-architecture.com if you continue to see anything out of the ordinary.
Posted Oct 20, 2023 - 11:36 UTC
Investigating
Good morning, there is a current issue with Synthesis 6 where typing into the ShareSomething editor when creating a post will result in a blank page. Synthesis 5 is unaffected.

We are working to resolve the issue and will have an update as soon as there is more information. Thank you for your patience and we'll have this fixed up shortly.
Posted Oct 20, 2023 - 11:13 UTC
This incident affected: Synthesis 6 (Synthesis 6 Web Application).