Blank Synthesis Home Stream
Incident Report for Knowledge Architecture
Resolved
The Stream issue has been resolved and all posts should be being rendering as normal. If you are still experiencing a blank Home Stream please open a ticket with support@knowledge-architecture.com and we'll investigate from there. Thanks!
Posted Aug 02, 2022 - 20:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 02, 2022 - 18:48 UTC
Monitoring
Synthesis performance appears to have returned to normal. We're actively monitoring the situation to ensure things remain stable.
Posted Aug 02, 2022 - 17:25 UTC
Investigating
We are currently experiencing an issue that might cause Stream items on Home to intermittently not display . Other Communities and Pages should operate as normal. As soon as we have identified the source of those failures we will put an update here.
Posted Aug 02, 2022 - 16:49 UTC
This incident affected: Synthesis 5 (Synthesis 5 API).