Intermittent Synthesis Loading Issues
Incident Report for Knowledge Architecture
Resolved
All Synthesis functionality has returned to normal. If you are still seeing any issues please email support@knowledge-architecture.com and we'll look right into it.

Thank you for your patience and please don't hesitate to contact us if there is anything we can do to help out.
Posted 6 months ago. May 02, 2019 - 22:30 UTC
Monitoring
Synthesis availability appears to have returned to normal. We're actively monitoring the situation to ensure things remain stable.
Posted 6 months ago. May 02, 2019 - 21:37 UTC
Identified
We've identified the cause of the issue and are working on stabilizing Synthesis as quickly as possible. Loading issues should be much less frequent at this point, we will update again as soon as the issue is resolved.
Posted 6 months ago. May 02, 2019 - 21:10 UTC
Investigating
We are investigating intermittent Synthesis outages. We'll post an update with more information soon.
Posted 6 months ago. May 02, 2019 - 20:40 UTC
This incident affected: Synthesis API and Synthesis Search.