Synthesis Search Results Incomplete
Incident Report for Knowledge Architecture
Resolved
Synthesis Search and item tagging has returned to full functionality. All items are up to date and available, please reach out to us at support@knowledge-architecture.com if you are still seeing any unexpected results.
Posted 5 months ago. Oct 24, 2018 - 23:00 UTC
Identified
We've identified the cause of the issue, Synthesis Search results are now returning but some items will be out of date while we re-index them.

We will send out another update as soon as that index is complete.
Posted 5 months ago. Oct 24, 2018 - 21:20 UTC
Investigating
We are currently experiencing errors when tagging Stream items or searching for Synthesis entities.

We are investigating the issue and will provide updates here as soon as possible.
Posted 5 months ago. Oct 24, 2018 - 20:39 UTC
This incident affected: Synthesis Search.