Synthesis Stream Items not Loading
Incident Report for Knowledge Architecture
Resolved
We have concluded our monitoring and confirmed performance and availability have returned to normal. Thank you for your patience while we resolved these issues with the Stream.
Posted about 1 month ago. Jul 18, 2018 - 11:22 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Jul 17, 2018 - 23:40 UTC
Monitoring
We have identified and remediated the cause of the missing Stream Items. Administrative tools like Post Analytics and Search Optimization are still coming back online, but Stream Items and Search Results are operational.

We will continue monitoring to ensure that everything is functioning as expected.
Posted about 1 month ago. Jul 17, 2018 - 22:08 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 17, 2018 - 20:22 UTC
Update
We are continuing to investigate this issue; we have found the cause and are working on remediating as quickly as possible. We will update as soon as that is in progress.
Posted about 1 month ago. Jul 17, 2018 - 19:38 UTC
Investigating
We are investigating Stream Items not appearing on Synthesis pages. We'll post an update with more information soon.
Posted about 1 month ago. Jul 17, 2018 - 18:58 UTC
This incident affected: Synthesis API and Synthesis Search.