Synthesis Stream Error Messages
Incident Report for Knowledge Architecture
Resolved
All services have returned to normal operation. At this point we do expect any regression in service, please let support@knowledge-architecture.com know if you see anything amiss. Thank you for all of your patience.
Posted about 1 year ago. Sep 16, 2016 - 11:31 UTC
Update
Tags and non-SharePoint searches should now be returning results. We are still carefully monitoring the Search service and will update accordingly.
Posted about 1 year ago. Sep 15, 2016 - 16:57 UTC
Update
Synthesis webparts should be back to normal operation.

We are still attempting to bring Search and Tagging back up to full operation.
Posted about 1 year ago. Sep 15, 2016 - 15:24 UTC
Monitoring
Service should be returning to normal shortly or already. We will continue to monitor the service closely and update as appropriate.
Posted about 1 year ago. Sep 15, 2016 - 13:30 UTC
Update
We are still working on remediating the intermittent slow and failed page loads. We will update as soon as a fix has been put in place.
Posted about 1 year ago. Sep 15, 2016 - 13:09 UTC
Identified
We've identified the cause of the issue and are working on stabilizing Synthesis as quickly as possible.

During this time you may see intermittent impact on Synthesis webparts and performance.
Posted about 1 year ago. Sep 15, 2016 - 12:28 UTC
Investigating
We are investigating intermittent Synthesis outages. We'll post an update with more information soon.
Posted about 1 year ago. Sep 15, 2016 - 11:30 UTC