Synthesis Search
Incident Report for Knowledge Architecture
Resolved
Hello everyone,

The index has been repopulated and Search results should be returning consistently across the board. If you are still seeing any inconsistencies, please let us know as soon as possible at support@knowledge-architecture.com.

Thank you!
Posted 6 months ago. May 24, 2017 - 18:24 UTC
Identified
We are currently experiencing intermittent empty result sets when tagging Stream items or performing Searches.

We have identified the issue and are repopulating the Search index. We will provide an update when that population is complete.

Thank you!
Posted 6 months ago. May 24, 2017 - 15:17 UTC