Issues Loading Synthesis Stream
Incident Report for Knowledge Architecture
Resolved
Greetings,

Between approximately 3:35 PM ET and 5:05 PM ET today many users experienced intermittent issues:

- The Synthesis Stream failed to load
- Synthesis Search displayed an error

These timeouts were caused by an underlying widespread network infrastructure event in the Central United States.

As part of our commitment to providing the best possible Synthesis experience to our clients we will perform a full internal post mortem including an examination of our infrastructure and possible changes to mitigate potential recurrences moving forward.

That said, Synthesis has fully recovered from this incident. Please contact support@knowledge-architecture.com if you are seeing any abnormal Synthesis behavior.

- Chad and the Knowledge Architecture Team
Posted 14 days ago. Nov 07, 2017 - 02:50 UTC
Monitoring
Synthesis Stream and Search Results have been restored. We are closely monitoring to ensure that Synthesis remains available.
Posted 14 days ago. Nov 07, 2017 - 00:12 UTC
Investigating
We are investigating further Stream loading issues. We are working on a remedy as quickly as possible.
Posted 14 days ago. Nov 06, 2017 - 23:50 UTC
Monitoring
Synthesis Stream and Search Results have been restored. We are closely monitoring to ensure that Synthesis remains available.
Posted 14 days ago. Nov 06, 2017 - 21:21 UTC
Identified
Synthesis is being impacted by regional network infrastructure issues. We are working to mitigate where possible and will be back to full operation when resolved.
Posted 14 days ago. Nov 06, 2017 - 20:55 UTC
Update
We are continuing to investigate the cause of Stream Items and Search Results not loading.
Posted 14 days ago. Nov 06, 2017 - 20:06 UTC
Investigating
We are investigating issues loading Synthesis Stream Items. We'll post an update with more information soon.
Posted 14 days ago. Nov 06, 2017 - 19:42 UTC