Synthesis Search
Incident Report for Knowledge Architecture
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 01, 2017 - 21:28 UTC
Monitoring
Synthesis Search results and tagging have returned to normal. We're actively monitoring the situation.
Posted 3 months ago. Nov 01, 2017 - 13:19 UTC
Investigating
We are currently experiencing errors when tagging Stream items or performing Searches for Synthesis Entities.

We are investigating the issue and will provide updates here as soon as possible.
Posted 3 months ago. Nov 01, 2017 - 12:12 UTC