Synthesis Performance Impacted
Incident Report for Knowledge Architecture
Resolved
Performance has been normal during our monitoring period, all Synthesis performance should be back to standard. Please let us know at support@knowledge-architecture.com if you see anything abnormal.

Thanks!
Posted 7 months ago. Mar 01, 2017 - 00:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Feb 28, 2017 - 19:16 UTC
Identified
We are currently experiencing higher than normal page load times in the Synthesis Web Application.

The cause of this delay has been identified and remedied. The performance degradation may continue for a short period of time while the fix propagates.
Posted 7 months ago. Feb 28, 2017 - 18:31 UTC